System Failure
Incident Report for ISAN
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 21:41 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 21:25 CET
Update
The system is again operational, we are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 21:19 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 20:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 20:29 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2021 - 20:21 CET
Update
We are continuing to work on a fix on this issue.
Posted Feb 18, 2021 - 18:28 CET
Identified
Additional investigations have been successful, the issue has been fully identified and a fix is being implemented.
Posted Feb 18, 2021 - 16:23 CET
Investigating
Further investigations are required to fix the issue, we are working on it.
Posted Feb 18, 2021 - 16:12 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2021 - 15:18 CET
Update
We are continuing to investigate the issue.
Posted Feb 18, 2021 - 14:26 CET
Investigating
We are currently experiencing a problem that prevents to connect to the web interface and API. We are currently investigating the issue
Posted Feb 18, 2021 - 14:11 CET
This incident affected: ISAN API 2.1 and ISAN Web Interface.