System unavailable
Incident Report for ISAN
Postmortem

The installation of a new VPN has caused a temporary access problem.

Posted Sep 21, 2021 - 14:20 CEST

Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 14:18 CEST
Investigating
We are currently investigating this issue.
Posted Sep 21, 2021 - 14:12 CEST
This incident affected: ISAN API 2.1 (production) and ISAN Web Interface (production).